...

Go Back   Lateral-g Forums > Help, Feedback and Testing > Questions, Comments and Suggestions
User Name
Password



Reply
 
Thread Tools Display Modes
  #1  
Old 01-22-2018, 08:13 PM
TheJDMan's Avatar
TheJDMan TheJDMan is offline
Senior Member
 
Join Date: Jan 2011
Location: Northern Virginia
Posts: 630
Default IMG images not visible?

I'm not sure why images are not displaying, any ideas? Every other forum I am on can show images that I have on facebook but not here on Lat-G and I don't know why. BTW, the image shows in the preview but not when it is published.

__________________
Steve Hayes
"Dust Off"
68 Camaro
Speed has never killed anyone. Suddenly becoming stationary, that's what gets you!
"Jeremy Clarkson"

Last edited by TheJDMan; 01-22-2018 at 08:15 PM..
Reply With Quote
  #2  
Old 02-06-2018, 04:13 PM
camcojb's Avatar
camcojb camcojb is online now
Administrator
 
Join Date: Jul 2004
Location: Wilton, CA.
Posts: 11,266
Default

Looks like they don't allow direct linking. I saved the pic and added as an attachment.
Attached Images
File Type: jpg 404615_285618474833649_1334472537_n.jpg (105.8 KB, 14 views)
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:56 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Copyright Lateral-g.net