...

Go Back   Lateral-g Forums > Help, Feedback and Testing > Questions, Comments and Suggestions
User Name
Password



Reply
 
Thread Tools Display Modes
  #1  
Old 12-14-2009, 12:59 PM
Hoosier Daddy's Avatar
Hoosier Daddy Hoosier Daddy is offline
Junior Member
 
Join Date: Sep 2009
Location: Cedar Hill TX
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default Admin help needed

For some reason I'm not getting my email notifications of posts to subscribed threads or PMs, even though I have selected to receive them immediately in my profile?? Thanks in advance for any help.
__________________
Matt Lemons
Reply With Quote
  #2  
Old 12-14-2009, 03:35 PM
XcYZ's Avatar
XcYZ XcYZ is offline
Administrator
 
Join Date: Jun 2004
Location: Rochester, Minnesota
Posts: 8,963
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Matt, check the spam filter for the e-mail address that you're using for those notifications. All the notifications you noted are functioning correctly as I get e-mail notices frequently.
__________________
Scott

My LS7 69 Camaro
Reply With Quote
  #3  
Old 03-19-2010, 10:16 AM
AM.MSCL's Avatar
AM.MSCL AM.MSCL is offline
Senior Member
 
Join Date: Feb 2008
Location: Austin TX
Posts: 247
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same issue! I have checked my spam folder and there is nothing in there either.
Ray
Reply With Quote
  #4  
Old 03-19-2010, 07:03 PM
simbad's68 simbad's68 is offline
Senior Member
 
Join Date: Dec 2006
Location: Cypress, TX
Posts: 235
Thanks: 0
Thanked 0 Times in 0 Posts
Default

X2 Same issue here.
Reply With Quote
  #5  
Old 03-19-2010, 07:23 PM
camcojb's Avatar
camcojb camcojb is online now
Administrator
 
Join Date: Jul 2004
Location: Wilton, CA.
Posts: 11,494
Thanks: 640
Thanked 275 Times in 101 Posts
Default

we're working on it. Seems to work fine for most everyone. What are you using, IE, Firefox, ??
Reply With Quote
  #6  
Old 03-22-2010, 09:42 AM
AM.MSCL's Avatar
AM.MSCL AM.MSCL is offline
Senior Member
 
Join Date: Feb 2008
Location: Austin TX
Posts: 247
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I use firefox.
Reply With Quote
  #7  
Old 12-10-2010, 12:10 PM
toddshotrods's Avatar
toddshotrods toddshotrods is offline
Senior Member
 
Join Date: Jun 2005
Location: Columbus, OH
Posts: 504
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having this same problem. Nothing in the Spam folder, and I have received notices of PMs before, just no the thread subscriptions. I am using IE8
__________________
Todd Perkins Design
Reply With Quote
  #8  
Old 12-10-2010, 02:07 PM
camcojb's Avatar
camcojb camcojb is online now
Administrator
 
Join Date: Jul 2004
Location: Wilton, CA.
Posts: 11,494
Thanks: 640
Thanked 275 Times in 101 Posts
Default

I just sent a link to Scott........
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:14 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright Lateral-g.net