View Single Post
  #9  
Old 06-21-2021, 11:54 AM
72Z/28's Avatar
72Z/28 72Z/28 is offline
Senior Member
 
Join Date: Dec 2009
Posts: 359
Thanks: 3
Thanked 7 Times in 7 Posts
Default

Quote:
Originally Posted by camcojb View Post
If the IAC settings and base idle screw are adjusted correctly I would look at the Throttle follower tables. I've had this issue myself and adjusting the throttle follower tables allowed me to slow down the rate the throttle drops and eliminate the overshoot on a snap closing of the throttle blades.
Thanks Jody for the input.

My IAC counts at operating temperature are around 59 or so. I have read the recommended counts for cammed engines should be between 40-60, so I am within range I guess.

I have looked at the throttle follower decay/ delay rates, and the column axis was for vehicle speed not rpm.

So I was not sure what needs to be adjusted. Because the issue I am having is at idle and while driving.

I have seen some videos in youtube where they recommend to increase the timing from 0 to 400 rpm at spark tables( in park & drive) to be at 30 degrees as this would work as stall saver.

I have just changed the timing but need to write the changes into my pcm and see how it goes
__________________
72 Camaro RS:SOLD
68 Camaro:
LS6 Engine,Tremec TKO 600,5 Speed
Complete Speedtech Subframe Kit,Speedtech Torque Arm, 9" Rearend from Strange, Wilwood Brakes, Minitubbed, Hotchkis Subframe Connectors, FIKSE FM5s
Reply With Quote
The Following User Says Thank You to 72Z/28 For This Useful Post:
kwhizz (06-23-2021)