...

Go Back   Lateral-g Forums > Technical Discussions > Transmission and Rear End
User Name
Password



Reply
 
Thread Tools Display Modes
  #1  
Old 07-14-2019, 12:31 PM
g356gear's Avatar
g356gear g356gear is offline
Senior Member
 
Join Date: Oct 2008
Posts: 658
Thanks: 0
Thanked 1 Time in 1 Post
Default Delayed and no shifting in turbo 400

Took the car out for the first time since last fall, and the car is having some shifting issues. If I start in 1st, and shift to second, it will not upshift. If I then shift to 3rd, it jumps past second into 3rd. If I start in drive, it seems to stay in first for a delayed period until higher speed and then jumps up. There are no leaks and it was shifting perfectly when it was parked. Fluid levels are perfect when hot....and is about 2 years old....maybe 250 miles on this trans fluid. Any ideas? Thanks!
__________________
69 SS396 Camaro Coupe, 4link, 12bolt posi, Speedtech LCA and UCA's, Hotchkis 2" drop springs and sway bar, Ridetech triple remote resevoir coilovers, Bilsteins, Wilwood 6 piston front/4 piston rear, Magnaflow stainless exhaust, Lemons Headers, Comp rollers/p-rods/cam, Fikse 18x8.5 and 18x10

Last edited by g356gear; 07-14-2019 at 01:04 PM.
Reply With Quote
  #2  
Old 07-14-2019, 01:27 PM
zz430droptop67rs's Avatar
zz430droptop67rs zz430droptop67rs is offline
Senior Member
 
Join Date: Jan 2014
Location: Houston, Texas
Posts: 191
Thanks: 4
Thanked 3 Times in 2 Posts
Default

Do you have good vacuum to the modulator?
Reply With Quote
  #3  
Old 07-14-2019, 10:48 PM
g356gear's Avatar
g356gear g356gear is offline
Senior Member
 
Join Date: Oct 2008
Posts: 658
Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by zz430droptop67rs View Post
Do you have good vacuum to the modulator?
I was having another issue with no brake boost at the same time. That issue was a cracked inlet of the line from the booster to the manifold. That is fixed, and the brake boost is back. Could that issue also affect transmission shifting?
__________________
69 SS396 Camaro Coupe, 4link, 12bolt posi, Speedtech LCA and UCA's, Hotchkis 2" drop springs and sway bar, Ridetech triple remote resevoir coilovers, Bilsteins, Wilwood 6 piston front/4 piston rear, Magnaflow stainless exhaust, Lemons Headers, Comp rollers/p-rods/cam, Fikse 18x8.5 and 18x10
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:34 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Copyright Lateral-g.net