...

Go Back   Lateral-g Forums > Technical Discussions > Cooling: Radiators/Fans/Controllers
User Name
Password



Reply
 
Thread Tools Display Modes
  #561  
Old 09-30-2020, 01:27 PM
dontlifttoshift's Avatar
dontlifttoshift dontlifttoshift is online now
Senior Member
 
Join Date: Oct 2012
Location: Beach Park. IL
Posts: 831
Thanks: 2
Thanked 53 Times in 36 Posts
Default

That. I don't start fans until 200-205. I want to stay off the thermostat.
__________________
Donny

Support your local hot rod shop!
Reply With Quote
  #562  
Old 10-02-2020, 09:13 AM
cpd004's Avatar
cpd004 cpd004 is offline
Senior Member
 
Join Date: Feb 2006
Posts: 290
Thanks: 41
Thanked 7 Times in 5 Posts
Default

Is there a 'how to' remove pins from the round Yazaki connector?
__________________
1971 Firebird
2017 SS
Reply With Quote
  #563  
Old 10-02-2020, 09:26 AM
andrewb70's Avatar
andrewb70 andrewb70 is offline
Lateral-g Supporting Vendor
 
Join Date: Jul 2005
Posts: 625
Thanks: 10
Thanked 47 Times in 35 Posts
Default

Quote:
Originally Posted by cpd004 View Post
Is there a 'how to' remove pins from the round Yazaki connector?
I should make one. The white cap pops off...then the release tabs for the terminals are accessible.
__________________
Instagram @projectgattago
I offer remote Holley EFI tuning.
I deliver what EFI promises.
Please get in touch if I can be of service.
My YouTube Channel
Reply With Quote
The Following User Says Thank You to andrewb70 For This Useful Post:
cpd004 (10-02-2020)
  #564  
Old 10-02-2020, 09:57 AM
cpd004's Avatar
cpd004 cpd004 is offline
Senior Member
 
Join Date: Feb 2006
Posts: 290
Thanks: 41
Thanked 7 Times in 5 Posts
Default

Quote:
Originally Posted by andrewb70 View Post
I should make one. The white cap pops off...then the release tabs for the terminals are accessible.
Thanks! Worked perfectly.

Now on to another issue. Everything hooked up and tune modified with the same settings as in this thread in an early post for my E67. As soon as I plug the main connector to the PWM in with the car off, the fans immediately turn on. This on a cold non running car. While it was sealed and looked new, the bottom does have a slight 'burned electronics' smell. These modules are supposed to have fail safe provisions built in. I wonder if this unit failed and is now in a default always on state despite no signal. Turning the car on makes no change. Scanning shows the fan off until around 198 when the monitor line switches to 'on'. I tested this without the fans operating to get it to temp.

I don't have another unit to swap in to see if the module has failed, nor do I have an oscilloscope.

Worse yet (or better now in the garage) I found a very small pinhole in the core of the radiator. Griffin sucks!
__________________
1971 Firebird
2017 SS
Reply With Quote
  #565  
Old 10-02-2020, 10:19 AM
andrewb70's Avatar
andrewb70 andrewb70 is offline
Lateral-g Supporting Vendor
 
Join Date: Jul 2005
Posts: 625
Thanks: 10
Thanked 47 Times in 35 Posts
Default

I accidentally hooked up the power side to the controller backwards. The fan would run all the time...and then it eventually smoked the controller. Might want to double-check that. If you smoked the controller, time to get the Volt fans.
__________________
Instagram @projectgattago
I offer remote Holley EFI tuning.
I deliver what EFI promises.
Please get in touch if I can be of service.
My YouTube Channel
Reply With Quote
  #566  
Old 10-02-2020, 11:16 AM
cpd004's Avatar
cpd004 cpd004 is offline
Senior Member
 
Join Date: Feb 2006
Posts: 290
Thanks: 41
Thanked 7 Times in 5 Posts
Default

Quote:
Originally Posted by andrewb70 View Post
I accidentally hooked up the power side to the controller backwards. The fan would run all the time...and then it eventually smoked the controller. Might want to double-check that. If you smoked the controller, time to get the Volt fans.

I just double checked everything and realized a stupid mistake on my part-I think. The PWM signal is likely ground in a wave. I grounded all the grounds together to the body. In other words, I took both black wires from the module and both of my fan grounds all to the same point on the body. I undid the grounds and the fans no longer come on immediately, but no fans despite the command in the tune at ECT. I do believe the module is fried and the leak is getting worse.


I plugged the SS fan in to the round Yazaki connector and it came on immediately with the car off as a pusher. So the input for that module is reverse of what the C6 controller is.
__________________
1971 Firebird
2017 SS
Reply With Quote
  #567  
Old 10-02-2020, 12:18 PM
cpd004's Avatar
cpd004 cpd004 is offline
Senior Member
 
Join Date: Feb 2006
Posts: 290
Thanks: 41
Thanked 7 Times in 5 Posts
Default

I hooked up the SS fan with the correct (reversed from C6 module) input, fired up the car and the fans came on slowly at around 198 or so. They got slightly quicker as it got to 209 but I didn't go any further because of the leak and the fact that fan assembly was just leaning against the car. You couldn't hear them but the airflow at that low speed was nice.

My C6 module has to be fried. The SS one would take some work to put in it's place. It has Yazaki connectors on all three sides. One in and one for each fan.

Either way I need to make a decision on the radiator.

So frustrating!
__________________
1971 Firebird
2017 SS
Reply With Quote
  #568  
Old 10-03-2020, 05:27 PM
andrewb70's Avatar
andrewb70 andrewb70 is offline
Lateral-g Supporting Vendor
 
Join Date: Jul 2005
Posts: 625
Thanks: 10
Thanked 47 Times in 35 Posts
Default

Quote:
Originally Posted by cpd004 View Post
I hooked up the SS fan with the correct (reversed from C6 module) input, fired up the car and the fans came on slowly at around 198 or so. They got slightly quicker as it got to 209 but I didn't go any further because of the leak and the fact that fan assembly was just leaning against the car. You couldn't hear them but the airflow at that low speed was nice.

My C6 module has to be fried. The SS one would take some work to put in it's place. It has Yazaki connectors on all three sides. One in and one for each fan.

Either way I need to make a decision on the radiator.

So frustrating!
Go junk yard hunting for a Ford Fusion at the local junk yard and score yourself a C6 fan controller. Should be about $30.

Andrew
__________________
Instagram @projectgattago
I offer remote Holley EFI tuning.
I deliver what EFI promises.
Please get in touch if I can be of service.
My YouTube Channel
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:11 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright Lateral-g.net